Jump to content
Sign in to follow this  
LZIp

Forum Slowness

Recommended Posts

Not sure if the powers that be are already aware, but I thought I would point out that the board has been running extremely slow for me the past few days. Many times, the page will not even load. I have tried to access on multiple internet connections, devices, and different browsers, therefore I do not believe the problem is on my end.

Thanks.

Share this post


Link to post
Share on other sites

Slow? It's been virtually unusable for hours at a time over the last couple of days. Since the folks who run this place participate on an hourly basis, they can't be unaware of this. When I've been unable to connect, my Windows diagnostics says that the ZipsNation.org server is up, but is not responding.

Share this post


Link to post
Share on other sites

ZN.o keeps bouncing back and forth between molasses slow and lightning fast. Many thanks to all who are working to make ZN.o lightning fast all the time. Your efforts are greatly appreciated.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...